Клубный форум - обо всем, кроме радио
  · Форум про радио здесь! · LPD-Форум · Копилка
  · Наш магазин · Объявления · Рейтинг · Файлы
На сайте: гостей - 53,
участников - 2 [ БП630, killer258]
 · Начало · Статистика · Поиск · Регистрация · Правила ·
 Клубный Форум —› Компьютеры, сети, программы —› Программа "Антиреклама"
Автор Сообщение
BATONS
Участник
Offline6.0
с сен 2005
Москва
Сообщений: 75

Дата: 24 Мар 2012 00:58:50 #  

Коллеги, хочу поднять тему по программе под Windows, которая наиболее эффективно резала бы рекламные банеры и флеш окна.
интересно, кто какими программами пользуется?
Unlice
Участник
Offline1.9
с авг 2006
RU66/MO07UB
Сообщений: 154

Дата: 24 Мар 2012 09:54:26 #  

Firefox + ImgLikeOpera + AdBlockPlus и Kaspersky IS - вполне хватает.
Реклама
Google
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 25 Мар 2012 23:22:02 #  
kenwood33
Участник
Offline3.4
с дек 2005
Москва
Сообщений: 113

Дата: 26 Мар 2012 10:43:22 #  

Firefox + AdBlockPlus
Меня и такая связка устраивает уже не первый год
Сергей В
Участник
Offline4.2
с янв 2007
Челябинск
Сообщений: 2869

Дата: 26 Мар 2012 14:47:37 #  

По совету Sonar69 поставил Adguard 4.2.2.0.
Пока из условных минусов могу назвать только невозможность обновить версию.
Сергей В
Участник
Offline4.2
с янв 2007
Челябинск
Сообщений: 2869

Дата: 26 Мар 2012 14:47:37 · Поправил: Сергей В (26 Мар 2012 14:48:16) #  

дубль
BATONS
Участник
Offline6.0
с сен 2005
Москва
Сообщений: 75

Дата: 01 Май 2012 08:32:43 #  

После долгих поползновений, я таки определился с "уничтожителм рекламы"

Atguard

режет всю "гадость" плюс самому можно все настраивать.
BATONS
Участник
Offline6.0
с сен 2005
Москва
Сообщений: 75

Дата: 01 Май 2012 08:34:47 #  

Сергей В

Пока из условных минусов могу назвать только невозможность обновить версию.

я потестил эту прогу, понравилась! купил у них лицензию, ибо не дорого 150 рубликов в год вроде... все обновляется...комп не грузит...доволен.
теперь всякие "письки" да "сиськи" не захламляют страницы
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 06 Фев 2014 23:13:55 · Поправил: Sergey4565 (06 Фев 2014 23:18:10) #  

А пробовал ли кто заблокировать рекламу через hosts? Вроде получается, вопрос только где брать актуальные списки адресов сайтов рекламных площадок, типа *cbn.tbn.ru, *www.googleadservice.com и подобных.
В Android оказывается тоже есть такой файл, но надо под рута заходить.
Плюсы этого метода в том, что ничего устанавливать не надо. Минус - перезагружаться надо для применения настроек.

Так-же интересует, можно-ли заставить MikroTik и DD-WRT своими силами делать тоже-самое?
kenwood33
Участник
Offline3.4
с дек 2005
Москва
Сообщений: 113

Дата: 07 Фев 2014 11:55:11 · Поправил: kenwood33 (07 Фев 2014 12:05:54) #  

del
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 08 Фев 2014 22:53:31 #  
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 27 Июл 2015 20:18:37 #  

Антиреклама для MikroTik, для гостевой сети (для основной надо будет заменить ИП во всех строчках на 192.168.88.0)
Скопировать и вставить правой кнопкой мыши в терминал роутера.
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: securepubads.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: cm.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: bid.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: pubads.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: adclick.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: stats.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: googleads.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: dp.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: partner.googleadservices.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: www.googleadservices.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: pagead2.googlesyndication.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: googlsyndication.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.googleads.*" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.g.doubleclick.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: rad.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: live.rads.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: g.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ads1.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: static.2mdn.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: a.ads2.msads.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: b.ads2.msads.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ac3.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: msntest.serving-sys.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: bs.serving-sys.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: flex.msn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ua-content.adriver.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ua.adriver.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.adriver.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: content.adriver.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: mh6.adriver.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.adriver.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: thumbs01.begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: click02.begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: flash.begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: www.flash.begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: www.begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: begun.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: advertising.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: an.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: yabs.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: mc.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: kiks.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: analytics.mobile.yandex.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: banners.mobile.yandex.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: direct.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: awaps.yandex.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: matchid.adfox.yandex.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: favicon.yandex.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.mail.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.rambler.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ads.yahoo.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ib.adnxs.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ams1.ib.adnxs.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: cdn.adnxs.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: adnxs.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: photobucket.adnxs.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.adnxs.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: 3file.info" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ekod.info" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: realer.info" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: rarenok.biz" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: am15.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: b.am15.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: c.am15.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.am15.net" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: c.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: is.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: id64908.al16.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: www.id64908.al16.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: id38819.al11.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: www.id38819.al11.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: id13222.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: www.id13222.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: *.luxup.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.yieldmanager.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: naberi.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ads.cb-cdn.com" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: cbn.tbn.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.100-2.tbn.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.79-2.tbn.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.ent-2.tbn.ru" action=reject reject-with=tcp-reset
/ip firewall filter add chain=forward protocol=tcp src-address=192.168.0.0/24 content="Host: ad.*.tbn.ru" action=reject reject-with=tcp-reset
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 27 Июл 2015 20:30:15 #  

В предыдущее сообщение не всё влезло, но думаю принцип понятен. Список "зловредов" скачивается по ссылкам ещё одно сообщение выше.
Что это дало - на андроидном планшете перестал лагать браузер, а до этого он лагал даже на radioscanner.ru :) Долбанный swf/flash сжирал все ресурсы старенького Медиатек 1ГГц 1 ядро. Заодно меньше расход батареи.
xman
Участник
Offline4.5
с авг 2005
Вологда
Сообщений: 358

Дата: 04 Авг 2015 09:59:47 · Поправил: xman (04 Авг 2015 10:07:15) #  

Рекламу не приемлю принципиально. Из браузеров в основном приходится пользоваться Chrome по причине синхронизации с гуглом, и там поддержка антирекламы насколько понимаю на минимальном уровне. Тем не менее успешно справляется комбинация Adblock (который без плюса) и двухмегабайтный уже hosts под виндой. На андроидных девайсах тоже hosts, вдобавок на мой взгляд одна из лучших программ подавления баннеров в бесплатных аппликухах AdAway. В некоторых хитровывернутых приложениях приходится избирательно блокировать некоторые Activity с помощью My Android Tools.

Сам я телевизор не смотрю, но как-то раз устроил небольшой опрос на Toster - результаты мягко говоря не очень. Люди уже не задумываясь впускают рекламу в свое личное пространство. Толерантность всё-таки не зря считалась раньше в какой-то мере болезненным состоянием...

Интересно, в целом по больнице ситуация докатится когда-нибудь до появления законодательной ответственности за уклонение от просмотра рекламы?
killer258
Участник
Online3.2
с янв 2010
Тула
Сообщений: 3530

Дата: 04 Авг 2015 11:31:15 #  

да запросто. Сейчас могут пролоббировать через Думу принятие чего угодно, любого закона, если это сулит какой-то кучке людей большую прибыль
killer258
Участник
Online3.2
с янв 2010
Тула
Сообщений: 3530

Дата: 04 Авг 2015 11:36:16 #  

По поводу антирекламы-да, я тоже использую файл Hosts. Проблема только в том, что появляются новые баннеры, и их приходится дописывать вручную. Кстати, слишком длинный файл хостс начинает тормозить комп.
А ещё я отключаю джаваскрипт в браузере, на тех сайтах, где можно обойтись без него (на радиосканнере, правда, не получится, если нужно отправлять посты)
Ибо на некоторых сайтах есть весьма злые скрипты, скручивающие комп по рукам и ногам.
И на мэйл.ру тоже очень злобные скрипты, я даже предполагаю, что они без ведома залезают в комп и что-то там делают. Отключаешь скрипты, и комп вздыхает свободно
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 04 Авг 2015 22:04:44 #  

Кстати, слишком длинный файл хостс начинает тормозить комп.
Службу кэширования ДНС надо отключить.
xman
Участник
Offline4.5
с авг 2005
Вологда
Сообщений: 358

Дата: 12 Авг 2015 03:21:10 · Поправил: xman (12 Авг 2015 03:22:23) #  

Интересная дискуссия:

Почему люди устанавливают блокировщики рекламы

Самое интересное в комментах, вот несколько интересных цитат оттуда:

-------------------

Вопрос с рекламой и ее блокировкой нужно в первую очередь рассматривать с основной, системообразующей для интернета позиции: ситуацией владеет пользователь, а не сайт. Это пользователь зашел на сайт, это сайт (или его бизнес-предложение) должно заинтересовать пользователя, а не наоборот. Принуждать пользователя к неприятному просмотру рекламы, в надежде заработать на его внезапном интересе — это тупиковый способ, ребята.
Это то, чему стартапщиков научили еще в начале 2000х: нельзя создать пользователю проблему и потом брать с него деньги за ее разрешение, он просто уйдет — это интернет, тут ситуация под его контролем на 100 процентов. Адблок и подобные — это прекрасные инструменты естесственного отбора, которые убьют всех ленивых и нечистоплотных и очистят интернет от примитивной бизнес-модели «встроить баннерный код и нагнать трафик». Кто сможет заинтересовать и те, кто станет действительно полезен — те не только останутся, но и станут зарабатывать еще больше.

-------------------

Никакой упущенной выгоды от AdBlock нет,
потому что ставящие AdBlock и так никогда не кликают по рекламе.

-------------------

чем больше вбахиваем денег на рекламу, тем с большей вероятностью клиент купит её, но для производителей убытков в любом случае не будет, потому что они всё равно заложат затраты на рекламу в цену товара. В итоге потребитель страдает вдвойне — и из-за рьяного оскорбления чувства прекрасного (редко какая реклама может похвастаться эстетической привлекательностью и нераздражительностью) и из-за опустошения кошелька

-------------------

будущее, по-моему мнению, за каталогами всевозможных товаров по всем онлайн и оффлайн магазинам, куда при необходимости можно зайти и узнать, что вот такая-то хреновинка продаётся в маленьком магазинчике-подвальчике на другом конце города, при этом без рекламной наценки, так как реклама в смысле «впаривания» должна уйти в прошлое. И если и должна остаться какая-либо реклама в принципе, то только в виде затрат и усилий производителей по объективному доказательству, что их товар действительно лучше по ряду параметров
Programmist
Участник
Offline4.0
с ноя 2008
Москва
Сообщений: 4051

Дата: 18 Авг 2015 23:25:28 · Поправил: Programmist (18 Авг 2015 23:41:01) #  

xman
ставящие AdBlock и так никогда не кликают по рекламе.
AdBlock надо усовершенствовать, пусть гонит рекламный трафик, но не выводит его на экран.
Как говорится, и рекламодатели будут довольны, и пользователи спокойны. =)
Есть еще активные способы защиты. Весь этот трафик собирать и периодически отправлять авторам на мыло, например, пусть почитают на досуге, но это отдельная тема.)))
xman
Участник
Offline4.5
с авг 2005
Вологда
Сообщений: 358

Дата: 19 Авг 2015 20:34:43 · Поправил: xman (19 Авг 2015 20:35:38) #  

Programmist
Да я и сам удивляюсь, как писатели мобильного софта до столь простого решения годами не могут додуматься. Сделали бы галку "закачивать но не показывать рекламу" - и всем настал бы рай. Им профит бы капал, ведь собственно показ не отследить, только скачивание баннера.
Статик
Участник
Offline3.0
с июл 2006
Сообщений: 2434

Дата: 19 Авг 2015 22:21:12 #  

Кошмарный кошмар - реклама во сне.
BATONS
Участник
Offline6.0
с сен 2005
Москва
Сообщений: 75

Дата: 20 Авг 2015 12:00:09 #  

Антиреклама для MikroTik

а есть что-то подобное для файерволла D-Link DFL-860e?
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 22 Мар 2017 23:51:53 #  

Выложил сюда hosts, который сам использую.
http://www.radioscanner.ru/uploader/2017/hosts.zip

В нём не все рекламные ссылки, но самые распространённые. Часть собрана методом: халявный вай-фай на балконе - кэширующий прокси - просмотр кэша и нахождение часто повторяющихся рекламных ссылок (были и казусы, например однажды прокси был забит огромным количеством п0рн0видео :-) ). Что-то сам вручную перехватывал, заходя на сайт и наблюдая, что с "левых" адресов сыпется.
После модификации файла, надо добавить его в исключения антивируса, так-как например DrWEB на него стопудово ругается, да и встроенный виндовый - тоже.
На Linux и Android (рут) тоже должно работать. На Android проще будет AdAway, которая делает тоже-самое, чем руками в системе копаться. Можно и наоборот - файл, созданный AdAway использовать на ПК.
Stumbler
Участник
Offline7.6
с авг 2005
Санкт-Петербург
Сообщений: 958

Дата: 23 Мар 2017 09:51:11 #  

Отключая рекламу, вы лишаете сайты заработка, который, нередко, идёт на их же содержание. Несколько раз в жизни Радиосканера возникали финансовые вопросы и "сердобольные"пользователи сразу, публично кидались предлагать деньги, вместо того, что бы просто видеть рекламу на страницах нашего сайта, тихо и скромно.
Sergey4565
Участник
Offline4.6
с сен 2007
Москва
Сообщений: 1904

Дата: 24 Мар 2017 22:14:54 · Поправил: Sergey4565 (24 Мар 2017 22:19:34) #  

Отключая рекламу, вы лишаете сайты заработка, который, нередко, идёт на их же содержание.
Большинству это понятно, но рекламщики сами виноваты, что всё больше и больше народу блокирует рекламу. Просто они оборзели в конец со своей назойливостью пихать мигающую анимацию на полэкрана, которую ещё и хрен закроешь, а видео-звуковая реклама - это вообще пипец. Что с youtube сделали - это капец, в зомбоящике рекламы меньше! Противно уже, даже когда коллеги на работе что-нибудь смотрят и тут это... "А вам не надоело? Поставьте адблок, ну или хотите хостс вам дам?" :-) До блевоты надоело. МП3-плеер сижу слушаю :-)
Если-бы всё ограничивалось текстовыми ссылками и jpeg по краям страницы, думаю блокирующих раз в 10 меньше было-бы. Они думают, что их так скорее заметят... Да у них видать мозгов как у петуха крашенного! Если человеку их хрень не нужна, то он по ссылке не пойдёт, хоть раскрасьтесь под павлина :)))
Реклама
Google
 

Создавать сообщения могут только зарегистрированные участники форума.


Войти в форум :: » Логин » Пароль
 
Начало
Рации, приемники, антенны. Радиостанции Motorola, Yaesu, Vertex.
Время загрузки страницы (сек.): 0.019. Поддержка: miniBB / radioscanner © 2004